Back to top

New Website Bugs & Issues

32 posts / 0 new
Last post
WS Member WS Member's picture
New Website Bugs & Issues

Tested on Win7 & FF 55.0.2 (64-bit)

Bugs:

  • Can't save profile channges due to " The specified passwords do not match."  Passwords were empty and I didn't want to channge password.
    Update: This seems to be fixed now.
  • Posting a reply to a forum causes the following error message: "Unable to send email. Contact the site administrator if the problem persists." along with the: "Your comment has been posted.  The comment was successully posted.  Not sure why an email would need to be send.
    Update: Another forum reply posting didn't cause this error.

Issues:

  • Headings on the Profile Edit page look like buttons.
  • No link to forum in navigation header.  I don't think there is a link to the forum at all, only a link to the most recent forum columns.
  • Forum thread has no link to the forum section that I'm reading about.
  • Forum thread doesn't thread replies well.  It's hard to see which post the reply is in response to when there are multiple replies.
  • Forum text editor disables browser build in spell check and supplies a much inferior spell check.
WS Member WS Member's picture
Messages show subject title

Messages show subject title but not user,at least on Android. As someone who has used a translated version of the subject for the past 5 years that's pretty much impossible.

An attempt to attach an image to show this of course did not work and brought up error messages about no authorisation. 

Oh and of course having posted a message there's no way to get back to the forum.

WS Member WS Member's picture
E-mails don't get through

Even before the update some e-mails sent from hosts didn't reach me.

I'm also not happy about the layout of the new site. The old one was much better.

Don't know how it looks on a phone but on the computer it's a not good at all.

Best regards, Jörg.

WS Member WS Member's picture
I totally agree with you on

I totally agree with you on the website point! The last design was old, but it was a lot better. The layout was so much clearer and thought out. 

WS Member WS Member's picture
On the phone the only way to

On the phone the only way to have it working is selecting to he the desktop version.

about spell checking it is enough to click on switch to plain text editor

WS Member WS Member's picture
"search"section

Hi,

New version but it impossible to have a look at the profile of non-availlable members... It's a real problem because we often like to see who is the guest before accepting him.

Sorry my english is so bad!

 

Hervé

WS Member Piotras's picture
New version but it impossible to have a look at the profile of n

Is this really so? Incredible! I am not going to accept a request from an anonymous member, I want see his/hers profile and all the feedbacks he/she received or wrote.

WS Member WS Member's picture
I totally agree with you!

I totally agree with you!

WS Member WS Member's picture
Non-Available Members

Hervé, I don't have an issue to view the profile my past guests that are still on the road and marked themselves unavailable.  I also found a profile of an unavailable host that didn't had any contacts with me and I could view it just fine.  I think in your case it might be a specific to that profile or to your browser/internet connectivity.  See if you can view this profile: https://www.warmshowers.org/user/119546

Claus (just a ws guest/host)

WS Member WS Member's picture
I succeeded in finding your

I succeeded in finding your example.

I've been called by someone marked unavaible and couldn't reach his profile. It's not really reach his profile it's search his name in the search engine.

I just tried with the user you purpose and I found him...

That's one of the issues and bugs that will be fixed soon I suppose.

Thanks for your response.

Hervé

WS Member WS Member's picture
Getting Forbidden 403 when using VPN

When using my VPN, which is essential when traveling, the site now returns a Forbidden 403 error.  I have been a long-time member with many positive feedbacks from hosts and guests.  This issue is a big deal for me.  Please stop blocking certain IP's.  This just started happenning in the last week.  

Thanks

WS Member WS Member's picture
Unanswered requests

When I respond to a request by replying from mail, it remains marked as an "unanswered request" in my profile.

WS Member WS Member's picture
.

Comment on new website layout :

1. no ( apparent) way to have an "overview" of ALL Forums topics ( that is, Browse Forums in general.) .(!) ....Overview of All Forums *used* to be on Top ...

2. Access to [ any] Forums is "hiddden" at Bottom of page. Number of Forums topics visible even there appears to be 3 ..(!) 

3. Page Loading on my home PC appears to be Slow, with several seconds delay ( at least) . Slower than the Old Site ...

4. New site has retained the " required Subject Window" when Posting to Forum; many people provide NO Meaningful "Subject", resulting in ugly, broken non-Subject headings that need to be read TWICE ( ie once as Subject, then again in Body of Post..) 

5. Space key appears not available when typing text (!!!) 

WS Member WS Member's picture
new website

The messages which I get in my Outlook Inbox, are including HTML-tags. The old messages were in normal plain text (good readable).

WS Member WS Member's picture
Hello !

Hello !

A bug seen when udpating my "not able to request before :" section:

  • when entering an invalid date (see after), the fields are surrounded in red, but the field surface is all white, and I cannot see the values selected are not shown anymore

And a related improvement proposal:

  • day number in the month is not linked to the selected month; therefore, I could select September 31st, which of course was refused ;-)

Thanks a lot!

WS Member WS Member's picture
email messages

Not sure if this has been reported yet, but responses to messages in my email client (Gmail) include all the HTML markup in the actual message itself, which makes it kind of hard to read. 

WS Member WS Member's picture
email nearly unreadable / Feedback utility degraded

As Patrick notes , above ...same here ...( I am using Chrome, if that helps...)

I notice also, that the Feedback section for an individual appears to have been collapsed, ie "Feedback Given" & "FB Received" appear to have been co-alesced ( which make them less useful ..) < sigh>. Not least, it means it's more difficult to see the " balance" between " giving FB" and " receiving FB" , assuming you are old school enough to think that matters.  

.The colour scheme is plesant.

WS Member WS Member's picture
Posting a new thread

This is impossible -- I cannot figure out how to post a new thread -- even though I emailed for help and got a nice reply -- so cumbersome and impossible.

WS Member WS Member's picture
Yes, that is pretty well

Yes, that is pretty well hidden :(

I wrote an instruction here: https://www.warmshowers.org/comment/23154#comment-23154

In a thread on how the present design is killing the forum. And I now tried to find it with the search word "killing" - no results!

So search is not working properly either.

WS Member WS Member's picture
I can't belive it

who is the stupid guy who imagine that ??? 

WS Member WS Member's picture
Search hasn't been working

Search hasn't been working properly since the half baked Drupal upgrade a year or two ago. Generally you'll get better results if you remove the 'type=forum ' string from the search box (although this will include references in the search which can sometimes make things harder).

WS Member WS Member's picture
On the forum, we can edit our

On the forum, we can edit our replies but we cannot delete them. I think we should be able to do that.

WS Member WS Member's picture
Attachments not visible in sent messages

I sent a few messages with GPX tracks in attachment to a guest who I expect to arrive one of these days. When I look at my sent messages, the message is there but none of the attachments are visible. Although, I first selected the file, then did the upload, selected another file, did another upload and then sent the message.

A slightly related problem is that, when you add attachments to your profile, they are visible to you but not to any of your profile's visitors.

UPDATE
I can make sent attached visible in my "sent box"  after checking the checkbox and giving the attachment a name in the text field. Although I still don't know if my contact will be able to read them.

WS Member WS Member's picture
2 more things

2 more things

1. I'm glad that the map now centres on my profile location instead of Colorado, but as someone travelling the ideal would be to at least have the my location option that Google Maps has. OK, if you can't find my location, because of something, then my home profile location is fine, but most people searching for hosts probably aren't starting at their own home.

2. An option to default to plain text editor. I have no need for the rich text editor and would prefer to be able to set a default.

WS Member WS Member's picture
This isn't a specific reply to your comments.

When we write a message to someone and we want to verify the text, every time we make a correction  the text goes up into the formatting box and it's very difficult to get back to were we were. Hopefully phase 2 will rectify this problem. Please make sure someone who is familiar with the needs of the community does a test run so that we the members aren't the guinee pigs finding  ALL the problems and there are many! I didn't where to go to start a new post so just added this to someone else's comment.

WS Member WS Member's picture
.

I experimented with the new website on my iPhone yesterday. While the website seems to work OK on my ( old Dell) Desktop, on the iphone it was ..less useful. Among other things, I could not differentiate between the Members location pins , and my own position (!). so, in a place I don't know well, i don't see how I can find a nearby Host very easily when I am on the road ...( when I really need one ...) .

( the Old App has an easy marker showing my own position ..) ..

FWIW : The Old App seems to have become crash prone ...anyone with an answer might PM me

FWIW 2 : I still don't know how to navigate these Forums reliably. I have had to take the trouble of manually (!) recording the URL's of the more interesting Topics so as to be able to return to them ....

WS Member WS Member's picture
They monitor the forums

That is what Team Warmshowers says on https://www.warmshowers.org/node/224452

They thank everyone who took the time to comment on the changes. But it is unclear what they will change, what has low priority for them, and what they will just disregard. Let us hope that everything will be much better soon. But I am a bit concerned about the lack of interaction of this Team.

WS Member WS Member's picture
WHY password change with SYMBOL? life is complicated enough

After spending 20 minutes updating my profile, I can´t update it because of this: "Password must have at least 1 digit(s). Password must have at least 1 symbol(s)." I have hosted over 20 people, I do not want to change my password, why should I have to change it? And a SYMBOL, think about it, all over the world, computer keyboards are different and the symbols are in completely different places or even non existant. Try finding @ # or ANY symbols on different European keyboards without pulling your hair out. NOT EVERYONE ON WS LIVES IN COLORADO! (Apart from that, I generally love ws)

WS Member WS Member's picture
phone details seem NOT to be available (!)

I have been looking at the new site on my PC at home, in Host mode ( I give it 75 %)
HOWEVER : I notice that my phone contact details seem NOT to be available when browsing my iPhone...
I cannot imagine really using WS as a Guest without telephone connectivity ( to co-ordinate final / last minute details..)

As well, Browsing the Map ( on mobile) is much degraded compared to the old App ....I'd say, the map function is nearly useless now on mobile

WS Member WS Member's picture
Menu structure

I just visited the new site and it looks great. However, instead of 2 menu items that go to our own profile (My profile and the image link), coul you replace one with a direct link to the forums? There is no other way to get to the forums than to go 'home' first.

Also, a direct link/icon to the message center would be welcome.

Cheers, Harry

WS Member WS Member's picture
I really h8 it when they

I really h8 it when they force me to change my password which was perf@cking fine - now I have to change that PasSwoRd on all of my bRowS3rs on all of my f@cking machines that is one total pain in the @ss as all my p@ssW9rds are all 3xtr3m3ly sTrOnG and easy to remember when I have to change it I will probably for get it. All my PASSwords AR3 tot@11y different 5o quite forcing your 5tup1d pa55w0rd rules on us users. 

WS Member WS Member's picture
use different passwords

Hermann Kerr: Nope, you really should use different passwords for each site. That way when your password leaks from any small site, someone won't be able to take over your whole digital life. You don't have to make your passwords difficult to remember: you can just have a normal sentence as a password, such as: "I live at the Pink house 4" — or whatever, you get the point. ;-)

You could use password managers like https://1password.com/ or https://www.lastpass.com/ to make it easier. That way you can use long and complicated passwords for each site and rotate them frequently. The app will remember them for you so that you don't have to.