Back to top

Reporting bugs or suspected bugs

136 posts / 0 new
Last post
WS Member wsadmin's picture
Thanks - I fixed it. Members

Thanks - I fixed it. Members have the ability to override their address location on the map, and he had done so... and apparently then had moved.

WS Member WS Member's picture
Messages

Hello
All messages have disappeared . Both incoming and outgoing .
Yesterday everything was ok.
Thanks

WS Member WS Member's picture
Messages and feedback disappeared

Same problem here. Others have similar issues too - must be a problem with the WS site if it's so widespread?

WS Member WS Member's picture
SPAM

Hi, I'm not sure if this is the right place, but I don't know where to put it.

I keep getting SPAM messages from user PATRICK OWEN from Cape Town. I'm sure he has nothing to do with it, but rather someone or something making use of his account to spam others. I get them relatively frequently, so I think this should be addressed.

Hope you can do sthg.
cheers!

Here's an example of his messages:

--------------------- Please reply above this line -------------------+
Hi Nicolas Marino, you have received a message on Warmshowers.org from Patrick Owen:

Homeless in Cape Town

MESSAGES+MID.1077325.45005.S28AOG4JIPXN+/BA1RMROYSXCXI=@REPLY.WARMSHOWERS.ORG

Heavy black heart WE WILL FIND YOU IDEAL PAIR FOR YOU IN A FEWMINUTESHeavy black heart
Heavy black heart FO ROMANTIC, FOR MARRIAGE, FOR 18+Heavy black heart
HTTPS://LINK.ISHOKER.RU/CAMPAIGNS/ZG0139RRCD0D4/TRACK-URL/CC656NHO9G593/95AD2405CDED946EADCE40DE67BCA6FBC896BD43

_(18+) Heavy black heart FIND NOW Heavy black heart (18+)_
http://tracker.vladdornii.ru/campaigns/zg0139rrcd0d4/track-url/cc656nho9g593/95ad2405cded946eadce40...

-------------------------

This e-mail is an rublestrou advertisement. You are receiving this
email because you have subscribed to the rublestrou Newsletter.
rublestrou is fully committed to protecting your security and privacy.
Unsubscribe
http://tracker.vladdornii.ru/lists/ez980o6y167d3/unsubscribe/cc656nho9g593/zg0139rrcd0d41 or
abuse
http://tracker.vladdornii.ru/campaigns/zg0139rrcd0d4/track-url/cc656nho9g593/b512e839049ba2890287cc...
To ensure that you can receive exclusive offers and important order
information mails from rublestrou, please add this email address to
your contacts or white list.
Please do not reply to this email, as we are not able to respond to
messages sent to this address.
Copyright 2016 UGG Australia Zone. All rights reserved.
messages+mid.1077325.45005.s28aoG4JipXn+/Ba1rMRoYSXCxI=@reply.warmshowers.org

WS Member WS Member's picture
Reply to WS messages via email not working?

I always reply to requests via email, instead of signing in to the site, and it has always worked. However, I replied to two messages today via email and neither of them arrived to the recipient. Luckily, the cyclist followed up when he got to town and I figured out what was wrong. Anyone else having this problem?

WS Member WS Member's picture
I've replied to the first

I've replied to the first email from a guest via my email and they received it and I can see it here on warmshowers, but the following 2 emails that I replied to same guest were never received nor in the warmshowers message log. I have a feeling this has happened to a previous guest as well as they never showed up or responded to a follow up message.

WS Member WS Member's picture
replies not always going through

Hi, Not sure if this is the right place to report a bug, but here goes. In the past few weeks I have replied to every request that I have received, though I can't recall if I did so on the laptop or the iPad. I just noticed, after wondering why I didn't hear back from some, that my message is not even listed in the message stream. This has happened at least twice that I know of. One message might go through, but the next isn't there, and I am positive I wrote them and saw them sent.
I don't see this problem listed anywhere; is there an issue?
Thanks, Marti

WS Member WS Member's picture
I had the same problem

I had this issue a couple of weeks ago as well. I thought maybe I had a bad net connection?

WS Member WS Member's picture
Issue when trying to post feedback for a member

Hello,

I've tried to post some feedback for a couple of warmshowers host. I've clicked on the "provide feedback" link on their profile, but when I go to submit the feedback it states, "attach member" (or something along those lines). All the required fields are filled in, and I've previously left feedback this way, so I'm not sure why it's not working. Am I the only person having this issue?

Thanks.

Kelly

WS Member WS Member's picture
Issue posting feedback for hosts (Error: Member field required)

Hi,

There is an error when I try to provide feedback for my Warmshowers host. This is his first time hosting on Warmshowers too, so it would be great if I could get a positive feedback written up for him as soon as I can. Thanks! :)

WS Member WS Member's picture
Message not in inbox

Hi,
Already for the second time I don't receive emails send from a mobile Phone. People ask if they can stay and I respond and then I don't hear from them anymore and I get upset. But when I asked them why they didn't respond they tell me that they did, but I never got these messages.
I had this problem with two different WS guests. It is not nice for them, but also not for me. Maybe I miss more messages this way and miscommunication starts.

Is it just me, or are more people having this problem?

WS Member WS Member's picture
Many people are having

Many people are having problems of this kind.
I managed to reproduce it: some models of phone encode all text message, and while almost all MUA decode it on the fly and display it (or at worst ask you to open another program to display it) many libraries for email handling do not manage to handle multipart encoded messages.

WS Member WS Member's picture
Hello,

Hello,
I have the same problem with Inbox app on android :(
but before it was working. Problem started in February I think...

WS Member WS Member's picture
On 2016-10-26 i got this

On 2016-10-26 i got this message searching the person that sent me a message:
"This member has marked themselves as not currently available for hosting, so their hosting information is not displayed.
Expected return 2016-06-01."

She should have been already returned and set available again !

WS Member WS Member's picture
Unable to upload maps (small jpgs)

HI WS admin
I generally upload some small jpgs(+ or - 100KB) of rough maps to guide our approaching visitors. This has failed everytime the last 6 or 8 times I've tried to send them. Yes I browse to choose the file then click upload and it appears ready. When I click send it just disappears.
Regards Mark.

WS Member WS Member's picture
I get this error when I type

I get this error when I type in the city name... I get a few letters into the city name and have to click "ok" and start typing the rest of the name

www.warmshowers.org says

An AJAX HTTP error occurred.
HTTP Result Code: 404
Debugging information follows.
Path: https://www.warmshowers.org/index.php?q=location_autocomplete/us
StatusText: Not Found
ResponseText:
404 Not Found
404 Not Found
nginx

WS Member WS Member's picture
Unregistered forum users and new topics

Hello,
For some reason, a lot of topics, connected with users marked as 'Unregistered', was marked as new on the forum. Sometimes the topic with no replies, founded, few years ago, gets marked as new. Here is how it looks like:

http://i.imgur.com/c674c8K.png

Though I don't suppose is specific to me and everybody can see it.

My guess is, that during recent 'purge' of inactive users, deleted profiles names on forum was changed to 'Unregistered', and it was recognized as a modification of content (note that modification date for them is the same up to few minutes) and hence the marking.

Shouldn't those posts be removed along with users? It clutters forum, and it seems that people are getting confused, replying to topics inactive for long time, for example:

https://www.warmshowers.org/content/camping-gaz-serbia-and-bulgaria

BR,
Iwo

WS Member WS Member's picture
Map Doesn't Display

Hi.

When I enter USA as the country and then start to add a state, the following error keeps coming up:

An AJAX HTTP error occurred.
HTTP Result Code: 404
Debugging information follows.
Path: https://www.warmshowers.org/index.php?q=location_autocomplete/us
StatusText: Not Found
ResponseText:
404 Not Found
404 Not Found
nginx

I'm using a Mac Air and have tried both Chrome and Safari.

WS Member WS Member's picture
This is a known bug.

This is a known bug.
See:
Search by city, state broken | Warmshowers.org
https://www.warmshowers.org/node/166535

WS Member WS Member's picture
Wrong location on map

Hi,
Since I am on warmshower community, I hosted a lot of travellers from april to october. This year I haven't received any request... Looking my profile, I realized that my location was wrong on the map (I was living in the sea!!)
I reconfigured my accompt, but maybe this happened to other people?

WS Member WS Member's picture
Yes, it's been a known

Yes, it's been a known problem for some time. It also got a mention in the April newsletter:

We have recently found a problem with a few members location on the map being shown incorrectly. Please check your location on the map. If it is not correct please go to the "profile edit" page and just hit save at the bottom. If this does not fix the problem please let us know via the "contact us" link.

WS Member WS Member's picture
I can't attach files. When I

I can't attach files. When I do, they upload but never reach the receiver. After posting it, they are invisible to me too.

WS Member WS Member's picture
Is anyone of the moderators

Is anyone of the moderators reading this? ;-)

WS Member WS Member's picture
I'd advise starting a new

I'd advise starting a new thread with a meaningful title under Website help and support:
https://www.warmshowers.org/forums/general/website-help-and-support

I can't guarantee you a reply but this thread was started in 2006 and has long outlived its usefulness. Its confusing and cumbersome for bug investigation and posts are lost/forgotten far too easily.

WS Member WS Member's picture
Thanxs! This tread suggest,

Thanxs! This tread suggest, this is the point to assemble bugs though but I will follow your advice ;-)

WS Member WS Member's picture
I know but it was posted in

I know but it was posted in 2006 when WS had <1000 members and was a much simpler site, it has really outlived its usefulness.

WS Member WS Member's picture
Help Desk Issue

If you have a specific problem, contact Jack at the WS Help Desk. Most present problems are occurring as the site was not designed for a population as big as we have grown and just can't handle the traffic. A new web site is coming down the pike later this summer that should solve these issues. As for the old site; simple duct tape ain't gonna fix it. You just have to hang in there and wait until the new site goes live.

WS Member WS Member's picture
My reply emails are not being received

Up until this week I have sent replies to Warmshower emails directly from my email account and they have been received.
This last week to prospective guests have failed to receive reply emails sent from my email account.
Has something changed so I can't send replies this way? Or do I need to change some setting on my account.

Thanks

WS Member WS Member's picture
;

Why not reply on the site ..? ...

I presume you don't get messages from WS more than occasionally . it is too much effort to visit the site ?

WS Member WS Member's picture
That doesn't answer my

That doesn't answer my question as whether anything has changed and why.

Also, I use my phone as my online device and find the website a pain to use on this. I have the app but I do seem able to read my messages without accessing the website.

WS Member WS Member's picture
This has been a persistent

This has been a persistent problem for some time [eg:
Replying from email | Warmshowers.org https://www.warmshowers.org/node/154981
email notifications | Warmshowers.org https://www.warmshowers.org/node/142645
Email replies undelivered | Warmshowers.org https://www.warmshowers.org/node/135519
Email Replies to Messages | Warmshowers.org https://www.warmshowers.org/node/190587 ]

So I don't think anything has changed. Until the new website is launched the safest thing would be to reply to messages directly from WS.

WS Member WS Member's picture
the FAQ Encyclopedia ( thanks P Harper, as above)

Paul, as often before, you can quote from your extensive even voluminous lists of previous WS threads. This is helpful.

May I suggest that you provide a link to a consolidated " master list" of such Threads, so we can Search it ourselves, as necessary.Of course, it would be necessary for the Site itself to list such a master link appropriately - easier said than done.

I have to say, I greatly admire your contributions, especially your lists of Threads, the more especially as you appear NOT to be an official or committee member ( if you are an official , that's not apparent, but you often sound like one, given your grasp of the WS's history).

I don't know why the site itself does not provide what amounts to an " Advanced FAQ" which your lists are.

WS Member WS Member's picture
I'm not sure I can help you

I'm not sure I can help you as I don't keep any lists. I do visit this forum almost daily so some things tend to stick (such as a pattern of people having problems directly responding from email clients) but its just me relying on two rather problematic tools- my memory and the forum search engine.

...and just to be clear, no, I don't represent WS in any official capacity.

WS Member WS Member's picture
An " Advanced FAQ" ?

Thanks Paul Harper ... I will (try to) remember your explanation as above ; that you rely on your memory, and your "almost daily" visits here ..

But anyway, can I suggest an "Advanced FAQ" [ as distinct to the newbie's one currently listed] would be a place where many of these apparently repetitive issues could be listed compactly ....maybe even Sorted alphabetically ..!

There is clearly a problem if issues are raised / debated in more than one place. For myself, I find the layout of these Forums chaotic and non-intuitive

Most of us don't have the time to visit "almost daily", but being able to Browse a compact list of threads might help ...

WS Member WS Member's picture
Grace, I recently hosted your

Grace, I recently hosted your old neighbor, Tom, who says you are very organized. Maybe you can contact us at the Board with your ideas for streamlining and consolidating forums! ("contact us" link below)

It is frustrating to moderate the forums when people keep debating the same issue over and over. (We could start a "Dead Horse" heading in the forums and move redundant and worn out issues there!).

WS Member WS Member's picture
I came bak from tend days

I came bak from tend days away, when i had set not available returning on 8 july 2017 ...
yesterday after not having received no requests, i found that i was still un unavailbale state.
I thought that when the return date rrive automatically one would have reappeared !

WS Member WS Member's picture
Setting not available date not working

Hi, if I try to set a date for when I will become available again and press save, I am directed to an error page and the 'not available/date available' info isn't registered. 

Thanks :) 

Great work on the new site!

WS Member WS Member's picture
Can't update my profile

Hi, edits to my profile about me section cannot be saved, it redirects to an error page :( Also, I suspect my availability is not correct either because living in Amsterdam I haven't received any requests for a long time (after I set it again to available after my trip).

WS Member WS Member's picture
Requests not requested and approvals not approved

After the site update this morning I logged in. I noticed the "my guests tab" and clicked on it. I suddenly had 23 requests and 2 approvals. I received no emails or correspondence of any kind for the requests nor did I approve any. I immediately put my account on “not available” and I checked back an hour later and I have 43 requests and 3 approvals and 1 denied. I have gotten no notes or emails or correspondence from these people. I have not approved or denied any. I am worried that some people think they have a place to stay and don’t.

When I click on “Total Stay Request Approved” I get a null result. link to screenshot. https://imgur.com/FHUSJ8t

WS Member WS Member's picture
For me, "My guests" and "My

For me, "My guests" and "My hosts" are empty, and I do not get the date interface.

WS Member WS Member's picture
Bug: Full name not updated on Profile (rest of the site it does)

I've searched the forums and only found an old reference of a similar bug in 2014: https://www.warmshowers.org/comment/11560#comment-11560

I've tried several times to make a correction to my Full name but when I click on Save the profile reloads with the original name I used to sign up. 

Curiously it does update correctly in the little title bubble that appears when I hover over the Warmshowers tab in my browser and next to comments I leave in this forum.

Anybody know if this is being worked on or if there is a workaround?

WS Member WS Member's picture
Feedback gone

Just found that one of the feedback I've been given has been gone. The very first one from 2010 is lost. It seems unlikely to me that the person deleted it suddenly after almost 8 years. Total number is now 15 instead of 16 (or 17, not sure) I had before. Any explanation?

WS Member WS Member's picture
My guess is that when we did

My guess is that when we did the deletion in January the member that made that comment was deleted, and their feedback went with them.  Just a guess though. 

WS Member WS Member's picture
The feedback of deleted

The feedback of deleted members remains after they are removed, you can see several on my profile for example.

WS Member WS Member's picture
Complete Deletion

 If a member’s account is deleted because of malicious behavior, all comments and feedback disappear with them.  I’m not saying this is what happened in the above example, but it is one reason why feedback with disappear. 

WS Member WS Member's picture
Complete Deletion

 If a member’s account is deleted because of malicious behavior, all comments and feedback disappear with them.  I’m not saying this is what happened in the above example, but it is one reason why feedback with disappear. 

WS Member WS Member's picture
Malicious behaviour

is difficult to imagine, especially after such a long time, it was just a normal cyclist. And yes, I also have a feedback of an already deleted member.

Anyway, in case you want to check if something is wrong with your system, the member who gave the feedback was sylvain-et-eva.

WS Member WS Member's picture
cannot search with the ios app

Hi, i tried to use the "search" functionality of the WS app on ipod touch with ios v. 11.2.6.

The searched text is not even displayed by typing and when tapped "enter", then crashes the app. The same bug issues also on an old ipad with ios v. 9.3.5.

Do you have an idea for a workaround - i cannot use WS on the tour, when the search functionality doesn't work.

Thanks in advance, Calin

WS Member WS Member's picture
Use website. As far as I know

Use website. As far as I know app is dicontinued. I don't know why they just don't remove access for it...

WS Member WS Member's picture
.

I just sent a test message on the App. It seems to be working ...

Pages